首页 技术文章 正文
聚名企服618

ie6支持jquery几?

转载 chaicp 2022-06-06 11:58:39 1329
ie6浏览器支持“jquery1.9”及其以下的版本

ie6支持jquery

ie6浏览器支持“jquery1.9”及其以下的版本

jQuery 2.0版本于2013年初发布,就在jQuery 1.9发布之后不久。

移除对IE6/IE7/IE8的支持

jQuery 2.0所支持的APIs与jQuery 1.9一样。它并不会增加什么主要的特性,但却会移除对IE 6/7/8怪癖的支持,比如说臭名昭著的事件模型、IE7的“attroperties”、HTML5 shims等等。

1.9与2.0的目标是对于他们所支持的API来说能够实现互换。jQuery 2.0将会更小、更快,同时不再有为了支持IE6/7/8所引入的那些问题。如果需要支持IE6/7/8,那么请选择1.9;否则,你既可以使用1.9也 可以使用2.0。

你还可以通过条件注释在使用IE6/7/8时只包含进1.9。

ie6支持jquery几?

jQuery目前有3个版本,分别是1x、2x、3x;

1x版本目前使用最广泛,支持IE6,7,8;2x,3x版本都不支持IE6,7,8;其中1版本使用最广泛,3版本目前依然在维护中

最终版:1x:1.12.4 (2016年5月20日);2x:2.2.4 (2016年5月20日);3x:3.3.1(2018年1月20日)(只支持最新浏览器)

声明:本文转载于:互联网,如有侵犯,请联系service@Juming.com删除
相关标签: ie6

相关文章

相关专题

编辑推荐

  • 域名注册专题合集 域名注册专题合集

  • 域名抢注专题合集 域名抢注专题合集

  • 企业建站专题合集 企业建站专题合集

联系
我们

用户交流QQ群
2030042444

关注聚名网
实时了解活动详情